cbr125 forum

...because every day is MotoGP day when you own a CBR 125r...
It is currently Sun Feb 18, 2018 8:59 pm




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Battery Issues?
PostPosted: Thu May 05, 2016 6:16 pm 
Offline
Performance Pack

Joined: Tue Mar 08, 2016 10:04 am
Posts: 18
Canada
Hi guys, I am hoping someone can help me out. I finished installing the performance pack (A review is going to be coming once I ride it some more - Good stuff so far). However, the first night I rode the bike to work, we had the biggest rain storm of the year. I had difficulty starting the bike in the pouring rain. Even though I charged my battery to full on a trickle charger right before work (and it was bought new last year - it's an aftermarket GSYUASA VRLA YTZ7S 12V); 10 hours later I couldn't start the bike.

It went through the regular startup with the lights on and the fuel injector light. When the red fuel injector light went out, I tried starting it. It sputtered like the battery was low?!? I thought maybe it was moisture in the ignition wire because I never put dielectric grease on it during the install. Had a buddy at work boost my battery and away I went. Today, I took apart the ignition wire and added dielectric grease, thinking I had solved the problem.

After this re-install, the bike started, but barely. I took it for a ride and everything seemed to run well. Except, after supper I tried to go for a ride again and the same stuff happened as at work. It sputtered and wouldn't start. I have the battery on the charger again, but does anyone have any ideas what could be the problem, next to doing a battery replacement?

Thanks for all your help in advanced.


Share on FacebookShare on TwitterShare on FriendFeedShare on DiggShare on RedditShare on TumblrShare on Google+Share on MySpace
Top
 Profile  
 
 Post subject: Re: Battery Issues?
PostPosted: Thu May 05, 2016 6:59 pm 
Offline
Racing ECU (!!)
User avatar

Joined: Sun Mar 23, 2014 9:21 pm
Posts: 535
Location: Parksville, BC, Canada
Canada
Looking forward to the review (especially if you post one on the store - hint hint :laugh: )

It's really unlikely that the rain caused any issues. The bike is very rain resilient although, as memory serves, the kill switch can at times be problematic but this is common on all bikes. The coil wire, in particular, is located in a really nice location, it's unlikely that water of any significant amount would get in there unless you ran around without your front fender on :laugh:

I get that you don't want to hear about it being the battery so here's an excerpt from the Service Manual on how to make sure the charging system is working well. If it is, then it must be something small, square, and heavy :ohmy:

CHARGING VOLTAGE INSPECTION

Remove the single seat
Open the battery case cover
Be sure the battery is in good condition (fully charged) before per-
forming this test.

Warm up the engine to normal operating tempera-
ture.
Connect the multimeter between the battery posi-
tive (+) and negative (–) terminal.

• To prevent a short, make absolutely certain
which are the positive (+) and negative (–) termi-
nal or cable.
• Do not disconnect the battery or any cable in the charging system without first turning the ignition switch OFF. Failure to follow this precaution can damage the tester or electrical components.

With the headlight high beam, measure the voltage on the multimeter when the engine runs at 5,000 minimum RPM

Measured BV < Measured CV < 15.5 V
• BV = Battery Voltage
• CV = Charging Voltage

_________________
Best & Thanks!
Marvin Miller
cbr125world Store

...because every day is MotoGP day when you own a CBR 125r...


Top
 Profile  
 
 Post subject: Re: Battery Issues?
PostPosted: Wed May 11, 2016 4:04 pm 
Offline
Performance Pack

Joined: Tue Mar 08, 2016 10:04 am
Posts: 18
Canada
Marvin, thanks for the response! Turns out the new battery I bought last year is not keeping charge :angry: I took out my old battery and charged it up and there had not been any problems since. Your write up was very informative and appreciated!!!

Out of curiosity, where did you get your service manual. My Honda dealership won't sell me one and I haven't been able to find a hard copy or digital copy.

Also, the review with be forthcoming :)


Top
 Profile  
 
 Post subject: Re: Battery Issues?
PostPosted: Thu May 12, 2016 3:05 pm 
Offline
Racing ECU (!!)
User avatar

Joined: Sun Mar 23, 2014 9:21 pm
Posts: 535
Location: Parksville, BC, Canada
Canada
Good to hear you got it squared away :top: Honda's are the most reliable bikes out there so 9 times out of 10, if there's starting issues, it's usually the battery. People like to complain about Honda regulator/rectifier issues and also Honda timing chain tensioner issues. They had an issue with those many years back and unfortunately people still bring them up :rolleyes:

I've never replaced the timing chain tensioner on the 125, everyone said I had to replace it on the 600, I looked at it, and it was 100%. Both bikes have their original regulator/rectifier. The timing chain tensioner, in particular, is an exceptional design.

I'm really surprised your Honda dealer won't sell you the service manual - I just bought one for the 600 RR the other day. Perhaps try another dealer? They routinely sell them (it's part of their offerings).

I have no idea where I got mine - I got it a long time back. It might even be that my Honda parts dealer provided it?

_________________
Best & Thanks!
Marvin Miller
cbr125world Store

...because every day is MotoGP day when you own a CBR 125r...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: Bing and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron